CallSwitch Lite (MT07)
Incident Report for TelcoSwitch Limited
Resolved
We are now seeing all users online. With no further issues.
Posted 14 days ago. Jun 12, 2019 - 11:02 BST
Monitoring
We now see almost all users back online. We are monitoring the instance.

Thank you for following the Wiki guide.
Posted 14 days ago. Jun 12, 2019 - 10:41 BST
Identified
We have noticed around 300 users on this instance are currently offline. We believe this is related to an IP address roll over issue.

Please make sure the firewalls on customer sites are updated as per the support wiki found here :

https://support.telcoswitch.com/hc/en-us/articles/207279309-Network-ports-used-by-CallSwitch-Customer-Premises-
Posted 14 days ago. Jun 12, 2019 - 09:58 BST
This incident affected: CallSwitch (Hosted Telephony Platform).