Vodafone NNI service outage
Incident Report for TelcoSwitch Limited
Resolved
Circuits serviced by this NNI have remained stable, we will continue to monitor but feel this incident can be resolved.
Posted almost 2 years ago. Jul 20, 2017 - 08:24 BST
Monitoring
Engineers have carried out work on site and we are now seeing circuits re-establish connectivity, we will continue to monitor services and we apologise for the inconvenience this has caused.
Posted almost 2 years ago. Jul 20, 2017 - 08:24 BST
Identified
Vodafone engineers have identified an issue in their London Croft Street facility again, engineers are on route.

We apologise for the inconvenience, updates are to follow.
Posted almost 2 years ago. Jul 19, 2017 - 14:53 BST
Investigating
Our monitoring has detected a loss of service for circuits delivered by a Vodafone NNI, engineers are investigating.

We apologise for the inconvenience and are working to restore connectivity as soon as possible.
Posted almost 2 years ago. Jul 19, 2017 - 11:15 BST