Call Quality
Incident Report for TelcoSwitch Group
Resolved
This incident is fully resolved.
Posted Mar 16, 2023 - 17:12 GMT
Monitoring
Service is fully restored to the affected server. High CPU Usage was notified at 09:07 and investigated immediately by our NOC team. Whilst immediate action was taken we continued to see CPU peaking on this server. The root cause was identified by 09:55 and CPU Cycles became available. By 10:15 service was fully restored. We continue to monitor this specific server closely and will investigate the root cause and any action required as a result. No further updates will be published but the incident will remain open for 4 hours
Posted Mar 16, 2023 - 10:33 GMT
Investigating
We are investigating an issue with one server on our Volta VTA-6 data centre stack. We are seeing abnormally high CPU usage on this server and are working to restore urgently.

Further update at 10:30am
Posted Mar 16, 2023 - 10:16 GMT
This incident affected: CallSwitch (Hosted Telephony Platform) and SipSwitch (SIP Platform).