Intermittent IP Traffic
Incident Report for TelcoSwitch Group
Resolved
This incident has been resolved.
Posted Dec 22, 2022 - 15:02 GMT
Monitoring
The carrier has re-routed traffic. We continue to monitor.
Posted Dec 22, 2022 - 12:31 GMT
Identified
We have had reports one of our Upstream Tier1 transit providers has re-routed traffic. This has had an impact on inbound traffic to TelcoSwitch among other providers.

Conversation with the transit provider are on going.
Posted Dec 22, 2022 - 11:48 GMT
This incident affected: Core Network.