CC01,CC03,MT06 ,07 ,08, 09
Incident Report for TelcoSwitch Limited
Resolved
This incident has been resolved.
Posted Oct 09, 2017 - 17:00 BST
Monitoring
HOST 23 has self healed. We are monitoring the server.
Posted Oct 09, 2017 - 16:20 BST
Identified
We are seeing an issue with HOST 23 this is currently in the process of Self Healing which should take no more than 8 mins.
Posted Oct 09, 2017 - 16:07 BST