Gamma Major Service outage impacting calls to/from Gamma Network (One way audio symptoms)
Incident Report for TelcoSwitch Group
Resolved
Gamma have now confirmed this incident has been resolved.
Posted Mar 20, 2023 - 10:00 GMT
Update
We continue to monitor. There is no further update at this stage and this issue remains open at Gamma.
Posted Mar 17, 2023 - 10:51 GMT
Update
We are continuing to monitor this issue
Posted Mar 16, 2023 - 18:18 GMT
Identified
Gamma have been experiencing a Major Service Outage since 10:58am on 15th March 23. This continues as of writing and the symptoms are one way audio. The issue is not showing on Gamma’s public status page but is showing to customers logged in to their portal. They have also kindly confirmed the same directly to us. Our customers are predominantly impacted when dialling or receiving calls from Gamma numbers hosted on their Horizon product. Updates will be posted as new information is available from Gamma.
Posted Mar 16, 2023 - 17:29 GMT
This incident affected: Core Network.