MT01 - Handsets not Registering
Incident Report for TelcoSwitch Limited
Resolved
The issue has been resolved. The cause of this issue was due to a DNS error from an external provider.

All direct connected customers were unaffected.
Posted 12 months ago. Apr 10, 2018 - 11:05 BST
Identified
We have Identified the issue a postmortem will be updated here shortly.
Posted 12 months ago. Apr 10, 2018 - 10:45 BST
Investigating
We are currently investigating an issue on MT01 where Handsets are not connecting to the Server.

We will post updates here shortly.
Posted 12 months ago. Apr 10, 2018 - 09:50 BST