Incoming calls from EE
Incident Report for TelcoSwitch Group
Resolved
EE have confirmed this incident is now resolved.

We have no further information however believe this was a wide reaching incident affecting the majority of calls from the EE mobile network to any landline or non-geographic number.
Posted Oct 10, 2017 - 23:00 BST
Identified
This does appear to be a further reaching issue within EE, confirmed by their own status page.

https://myaccount.ee.co.uk/networkchecker/checkservice

We will continue to monitor the situation and update when we're seeing traffic from the EE network return to normal.
Posted Oct 10, 2017 - 12:01 BST
Investigating
We have received some reports that calls to TelcoSwitch numbers are failing from EE mobiles.

Our own tests from the EE network suggest this may not be limited to TelcoSwitch destinations, and calls from other networks are completing as dialled therefore we strongly believe that this is a wider EE issue.
Posted Oct 10, 2017 - 12:00 BST