Outbound voice service degradation
Incident Report for TelcoSwitch Group
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 10:58 BST
Monitoring
Replacement hardware has been installed and our engineers will be testing thoroughly before returning the Primary SBC to production over the bank holiday weekend.

No further service impact is expected.
Posted Aug 27, 2021 - 20:52 BST
Identified
An issue has been identified and a fix has been implemented for intermittent outbound voice issues.

Failover systems have been implemented whilst one of our engineers attend at our Telehouse Datacentre to perform critical server maintenance.

Whilst there should be no further impact to service this status page will be updated accordingly
Posted Aug 27, 2021 - 13:51 BST
This incident affected: CallSwitch (Hosted Telephony Platform).