Reports of Lagged network Connectivity
Incident Report for TelcoSwitch Limited
Resolved
A small number of customers experienced a routing issue when their traffic traversed one of our new transit partners enabled during last night's maintenance, we notified the transit partner in question and they have now resolved the issue.
Posted almost 2 years ago. Sep 30, 2017 - 11:37 BST
Investigating
Our engineers are investigating intermittent network issues.
Will report back here with updates.
Posted almost 2 years ago. Sep 30, 2017 - 11:03 BST