MT715 Emergency Maintenance 11:30AM
Incident Report for TelcoSwitch Group
Resolved
This incident has been resolved.
Posted Mar 28, 2023 - 14:14 BST
Update
This maintenance is now complete.
Posted Mar 28, 2023 - 11:38 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2023 - 11:15 BST
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2023 - 11:13 BST
Identified
Emergency Maintenance will be carried out to server MT715 at 11:15am. This will impact all calls to and from customers on that server for a 5 minute window. We sincerely apologise for the short notice. No further updates will be provided.
Posted Mar 28, 2023 - 11:11 BST
This incident affected: CallSwitch (Hosted Telephony Platform).