Minor network reachability issues
Incident Report for TelcoSwitch Limited
Resolved
This issue has now been resolved however our engineers will be monitoring closely throughout the day.
Posted almost 2 years ago. Aug 30, 2017 - 08:17 BST
Investigating
We are receiving reports from a small number of customers that they cannot reach the TelcoSwitch network this morning.

Our engineers are investigating and our initial investigations show that this is due to an issue at an intermediate network provider that is affecting some ISPs - most notably Virgin Media. We are working directly with the intermediate network provider to resolve their issue.

NetSwitch connectivity and customers of the majority of UK ISPs are unaffected by this issue.
Posted almost 2 years ago. Aug 30, 2017 - 07:28 BST