Handset Performance Reliability
Incident Report for TelcoSwitch Group
Resolved
After an extended period of monitoring our engineers are confirming this incident is resolved.
Posted Oct 17, 2024 - 18:18 BST
Monitoring
After a fix implemented overnight we're pleased to report that all symptoms seem to be resolved for handsets using TCP connections. This incident will be closed by the end of the day after a further period of successful monitoring.
Posted Oct 17, 2024 - 11:52 BST
Identified
Our engineering team is currently investigating reports of intermittent issues with handsets using TCP registrations, for a small number of customers. We are working hard to identify the issue and will provide updates as they become available.
Posted Oct 16, 2024 - 11:51 BST
This incident affected: Core Network.