Inbound call issue
Incident Report for TelcoSwitch Group
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 08:44 GMT
Monitoring
The issue is now resolved however we continue to monitor.
Posted Mar 06, 2023 - 12:24 GMT
Update
We are expecting resolution from our numbering partner within the next 5 minutes.
Posted Mar 06, 2023 - 12:05 GMT
Update
We continue to work with our upstream provider and have nothing further to report at this stage. We will update again in 15 minutes.
Posted Mar 06, 2023 - 11:55 GMT
Update
We continue to investigate the issue and will provide more conclusive information as we have it. At this stage, we aren’t seeing calls terminate into our network from our upstream numbering partner. We are working with them to resolve the issue and will update again in 15 minutes.
Posted Mar 06, 2023 - 11:28 GMT
Identified
We are aware of an incident impacting inbound calls. We are investigating and will provide a further update in 15 mins.
Posted Mar 06, 2023 - 11:04 GMT
This incident affected: CallSwitch (Hosted Telephony Platform), Core Network, and SipSwitch (SIP Platform).