Call degradation and handset reliability issues on isolated accounts
Incident Report for TelcoSwitch Group
Resolved
After a period of succesfull monitoring our engineers are marking this incident as resolved.
Posted Oct 14, 2024 - 09:21 BST
Update
Our engineers to continue to investigate the issue and have managed to reduce the impact significantly, and a second update is scheduled this evening with further improvements. We will proactively monitor the status of this incident over the weekend and will provide any significant updates ASAP.
Posted Oct 11, 2024 - 16:48 BST
Monitoring
After a prolonged period of monitoring our engineers are pleased to see the majority of reports have been resolved. We’re still collecting more information about any ongoing issues and next update will be provided within 4 hours.
Posted Oct 11, 2024 - 12:47 BST
Identified
We are currently receiving reports of an intermittent issue on a small number accounts, which is causing call quality degradation, and some handsets not updating with new or ended calls. Our engineers have implemented a high priority fix and are currently monitoring the network, and investigating the issue further. We will provide another update when available. We will provide another update within 4 hours.
Posted Oct 11, 2024 - 09:32 BST
This incident affected: Core Network.