Network Incident
Incident Report for TelcoSwitch Group
Resolved
The TelcoSwitch Core network is now running in its original state. We are awaiting a full report from the manufacturers of the equipment and will provide a complete postmortem on this status page within 48 hours.
Posted Sep 15, 2021 - 08:24 BST
Monitoring
A temporary hardware fix has now been implemented and further maintenance will be ongoing throughout the night. We expect service to be fully restored by 6am.
Posted Sep 14, 2021 - 21:33 BST
Identified
Our remote and on site teams have identified the P1 issue with connectivity which affected our UK data centre locations, and a hardware fix is currently being implemented.
Posted Sep 14, 2021 - 21:29 BST
Update
Our remote and on site teams are still working to restore service to those users affected by a P1 issue with connectivity between our UK data centre locations.
Posted Sep 14, 2021 - 20:14 BST
Update
Our remote and on site teams are still working to restore service to those users affected by a P1 issue with connectivity between our UK data centre locations. We will provide another update by 20:10.
Posted Sep 14, 2021 - 19:41 BST
Update
Our remote and on site teams are still working to resolve a P1 issue with connectivity between our UK data centre locations. We will provide another update by 19.40.
Posted Sep 14, 2021 - 19:11 BST
Update
Our NOC team continue to work alongside our on-site engineering team, investigating a P1 issue with connectivity between our UK data centre locations. We will provide another update by 19.10.
Posted Sep 14, 2021 - 18:42 BST
Update
Our engineering team are still at site investigating a P1 issue with connectivity between our UK data centre locations.
Posted Sep 14, 2021 - 17:29 BST
Update
Our engineering team are still at site investigating a connectivity issue within the backhaul network.

We will provide a further update on the status of this issue by 17.20.
Posted Sep 14, 2021 - 17:04 BST
Update
Our engineering team are currently working within our data centres to ascertain a potential issue with network backhaul services between our points of presence.
Posted Sep 14, 2021 - 16:43 BST
Update
Investigation continues
Posted Sep 14, 2021 - 16:22 BST
Update
Engineers are already on site in both London DCs and we are continuing our investigation.

More info shortly
Posted Sep 14, 2021 - 16:01 BST
Update
Investigations are still underway, update to follow shortly
Posted Sep 14, 2021 - 15:41 BST
Update
We're continuing to investigate the issue
Posted Sep 14, 2021 - 15:22 BST
Investigating
We are currently investigating an issue with our Telehouse point of presence.

Update with more info to follow shortly.
Posted Sep 14, 2021 - 15:00 BST
This incident affected: CallSwitch (Hosted Telephony Platform), Core Network, SipSwitch (SIP Platform), and NetSwitch (Broadband Services).