TeleHouse North
Incident Report for TelcoSwitch Limited
Resolved
After an extended monitoring period our engineers are confident that this has now been resolved. We are working with equipment vendors to forensically understand what happened and ensure it is not repeated.
Posted 9 months ago. Sep 05, 2018 - 13:26 BST
Update
We are continuing to monitor for any further issues.
Posted 9 months ago. Sep 03, 2018 - 16:12 BST
Monitoring
The connectivity issue affecting services hosted in Telehouse North was resolved shortly after discovery however engineers continue to investigate the cause of the outage and monitor the network closely.
Posted 9 months ago. Sep 03, 2018 - 15:33 BST
Investigating
We are currently investigating a service outage at TeleHouse North. Updates here shortly!
Posted 9 months ago. Sep 03, 2018 - 13:37 BST
This incident affected: CallSwitch (Hosted Telephony Platform).